> Stargazer wrote:
>> > Just raising this in case it wasn't known:
>> > PHP 5.0.x is buggy on your 64-bit system; you must upgrade to PHP 5.1.x 
>> > or higher. ABORTING. (http://bugs.php.net/bug.php?id=34879 for details) -1
>> >
>> > MediaWiki 1.9.0, Resin 3.1.0
>> >
>> >   
> Er, any news on if this will be fixed in the next release?
> I'm planning to install PHP based wiki and will hold back for a while if 
> so, otherwise choose another.

Quercus doesn't have the 64-bit bug, but MediaWiki was complaining due 
to an unrelated bug in Quercus :).  Our next release, 3.1.1, is set to 
be released in the upcoming weeks and it should run MediaWiki 1.9.2 well.

-- Nam


_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to