Are you running Resin as a service or in a console? What does the
console say?

I was going to advice you to look into the file permissions of the log
directory, but on Windows that seems less likely (although worth a check).

I would start out with the default settings and then change it bit by
bit until it doesn't work.

-------- Ursprungligt meddelande --------
Ämne: [Resin-interest] Not able to use the application specific  
Från: akshay_ss <[EMAIL PROTECTED]>
Datum: 2007-02-22 05:45
> Hi all, 
> I am facing a strange problem using Resin (resin-3.0.21). 
> Using the default setting of Resin I am able to get the server running and
> also can see the default welcome page, however when I try to use my
> application specific resin-configuration file, it does not start up nor does
> it generate any logs. 
> On some guidelines, also tried installing the latest  (application specific)
> JDK. 
> lastly but not failling to mention: I have tried all possible things I know
> and also re-installed my OS(windows) but no luck. 
> Any inputs to resolve this issue are appriciated. 
> Thanks in advance. 
> Akshay

resin-interest mailing list

Reply via email to