I've been looking at all list archive 2007/2006 available and could not find 
any answer :

I try to run resin 3.0.18 on windows xp sp2 with ssl.
I created a crt/key with cygwin and put it in resin.conf and $RESIN_HOME/keys 
as docs 
says. I downloaded openssl from the win32 web site as docs says.

I first had a link error, because the libeay.dll used was the mswindows one, 
that I renamed...
After that, I had the following error in log :
# An unexpected error has been detected by HotSpot Virtual Machine:
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x07c1e800, pid=1584, tid=1404
# Java VM: Java HotSpot(TM) Client VM (1.5.0_06-b05 mixed mode)
# Problematic frame:
# C  0x07c1e800
# An error report file with more information is saved as hs_err_pid1584.log
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp
One mail of Scott said that it was because the crt/key files where not found. 
But really I 
don't know why, because my files are 1) correct (I tried a  openssl x509 -in 
-text to show the crt content), 2) at specified place $RESIN_HOME/keys/ (I 
tried to put 
full path in resin.conf with no success, I tried to change the directory, and 
place it in 
resin_home with no success)

Did someone succeeded in doing this with 3.0.18 ? Where can I go to solve that ?


Très cordialement,

Riccardo Cohen
ligne directe : 02-47-49-63-24
Moulin des Roches
37230 Fondettes - France
tel : 02-47-49-90-49
fax : 02-47-49-91-49

resin-interest mailing list

Reply via email to