My understanding is that SSL support is only available for Resin Pro, and
client won’t shell out 1000$ for running on a dual-core PC.


So plan B is to install Apache.  Looking at my 3.0.21 download, I only see
mod_caucho for Apache 2.0.  So my understanding is that I need to run legacy
Apache 2.0.59 to get SSL support, or has Apache 2.2 support been added since


Is this correct ?


Jean-François Lamy

Technologies Teximus inc.

+1 514.878.1577 (Canada)

+33(0) (Europe)



resin-interest mailing list

Reply via email to