According to the docs, 3.1 requires JDK 1.5 or later (see for example
http://www.caucho.com/resin-3.1/doc/starting.xtp)



> OK, I already found the answer, as the stderr.log shows the licence
> expired.
>
>     -----Urspr√ľngliche Nachricht-----
>     *Von:* [EMAIL PROTECTED]
>     [mailto:[EMAIL PROTECTED] *Im Auftrag von
>     *MORAWETZ Martin
>     *Gesendet:* Dienstag, 15. Mai 2007 16:52
>     *An:* resin-interest@caucho.com
>     *Betreff:* Re: [Resin-interest] run resin 3.1 pro with java 1.4?
>
>     Hi,
>
>           Is it possible to run resin 3.1 pro with java 1.4?
>
>           I'm evaluating resin 3.1.0 pro and get:
>           Exception in thread "main"
>           java.lang.UnsupportedClassVersionError:
>           com/caucho/boot/ResinBoot (Unsupported major.minor version 49.0)
>
>           at resin startup (Resin starts without any problem with java
>           1.5).
>
>           Regards,
>           Martin
>


_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to