Whate3v3r wrote:
> I am running Resin 3.1.0 on a Windows server and I have tried to increase
> my JVM values both in the resin.conf file, 
>       <jvm-arg>-Xmx128m</jvm-arg>-
> and in the command line arguments when installing Resin as a service.  
> (httpd -install  -Xmx128m). 
> In both cases, I just tried to change the Xmx value to about 128M.
> However, when I test the configuration by running
> Runtime.getRuntime().maxMemory(), it still shows the max memory as around
> 64M. What am I doing wrong?

I managed to get the service running with the JVM args, so I am happy. I
still have no clue why the JVM args in the resin.conf file won't work, but
since I managed to get one method working I don't care any more. I am
curious if anyone else has ever had the problem before, because it is more
flexible to set the JVM args in the conf file, but I can live with what I
have right now.

View this message in context: 
Sent from the Resin mailing list archive at Nabble.com.

resin-interest mailing list

Reply via email to