On Sep 16, 2008, at 3:05 PM, Rob Lockstone wrote:


On Sep 16, 2008, at 14:51, Scott Ferguson wrote:


On Sep 15, 2008, at 9:40 AM, BUSCH Steffen wrote:


Does anybody know if this is a known Resin Bug or if something in the environment is wrong?

It looks like a bug.  I've added an entry at 
http://bugs.caucho.com/view.php?id=2941

I assume this bug was introduced in 3.1.7? Is this a *nix-only bug? Or does it also affect the windows version?

I don't know yet. That code shouldn't have changed in the 3.1 release, although it's possible the JNI didn't load properly for some reason.

-- Scott


The reason I ask is because our current Pro license expires on October 8th, and I'd like us to upgrade to 3.1.x. Should we plan to upgrade to 3.1.6 or will 3.1.8 be available before October 8th? Or does this bug not affect Windows?

Rob



-- Scott



Regards,
Steffen
_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to