both with and without the trailing slash give 404 responses.

  /webdav/ was not found on this server.
  Resin-3.0.19 (built Mon, 15 May 2006 04:50:47 PDT)

the logs do show the webdav servlet starting, but give no error on the
404; only msg.log shows

  [11:13:30.936] webdav: init

and access.log says only

  "GET /webdav/ HTTP/1.1" 404

and that got me thinking: I wonder if it disallows LIST commands?
Sure enough, when I put a file into my webdav dir and tried
/webdav/test.xml, I get the file.

so my updated question is: how do I enable directory listing? I tried
simply taking out the trailing slash in "/webdav/*" but it gave the
same behaviour as before.

On Thu, Sep 25, 2008 at 4:19 PM, Knut Forkalsrud
<[EMAIL PROTECTED]> wrote:
> PS: It would be nice if Resin's WebDAV servlet implemented the LOCK
> operation such that MacOSX would mount a WebDAV server as a read/write file
> system.

ah and that might be my show-stopper right there, because that was
more or less exactly what I needed to do :(


_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to