Thanks for that!

lunarpages.com still uses Resin 2.1.16.  I've contacted their support people
and apparently they have 3.1.x running on some servers so I may move to one
of those if they don't charge me too much.

BTW, can you recommend an affordable web hosting service that is better at
keeping up with new versions of Java technologies?

Thanks again,

rh


On Fri, Apr 10, 2009 at 6:25 PM, Scott Ferguson <f...@caucho.com> wrote:

>
> On Apr 10, 2009, at 10:38 AM, Robert Hume wrote:
>
> Hi,
> My web hosting provider (www.lunarpages.com) provides me JSP support with
> Resin 2.1.x.
>
> I'm developing a JSF application (my understanding is Resin 2.1.x supports
> JSF 1.1 -- please correct me if I'm wrong).
>
> So I'd like to develop to Resin 2.1.x locally on my Mac to ensure
> compatibility when I deploy it online.
>
> My question is, where can I download Resin 2.1.x?  On caucho.com I can see
> download links for Resin 3 and Resin 4, but now Resin 2.
>
>
> http://caucho.com/download/resin-2.1.17.tar.gz
>
> We generally discourage the 2.1 versions, since they're very old.
>
> -- Scott
>
>
> Any info is greatly appreciated!
>
> Thanks,
>
> rh
> _______________________________________________
> resin-interest mailing list
> resin-interest@caucho.com
> http://maillist.caucho.com/mailman/listinfo/resin-interest
>
>
>
> _______________________________________________
> resin-interest mailing list
> resin-interest@caucho.com
> http://maillist.caucho.com/mailman/listinfo/resin-interest
>
>
_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to