Bumping this, still seeing the issue with 3.1.9.  We tried to move forward to
3.1.9 again today, but all ScheduledTasks would not run.  Reverted to 3.1.8
and AOK.

-tyson


tweihs wrote:
> 
> We upgraded to resin 3.1.9 yesterday in our production environment.  The
> upgrade process for us was simple: unzip the 3.1.9 bundle, copy over the
> resin.conf, license, other supporting files and restart the server. 
> However, 3.1.9 will not run any of our scheduled tasks.  The app comes up
> under 3.1.9, responds to requests, but won't run tasks (I think this
> carries over to JMS as well, but need to confirm).  Bring the server down
> and start up in 3.1.8 and schedule tasks resume executing.  
> 
> I recall when upgrading to 3.1.8 there may have been an issue with some of
> the Resin generated wrappers/proxies on registered beans that prevented
> tasks from running, and clearing something (WEB-INF/work, IIRC) ended up
> unblocking whatever kept ScheduledTasks from running.  We've tried doing
> clean builds and deploying under clean installs to 3.1.9 and can't get
> those tasks to run.
> 
> We experience the exact same behavior in development, stage, and
> production.
> 
> Any ideas?
> 
> -tyson
> 

-- 
View this message in context: 
http://old.nabble.com/Resin-3.1.9%2C-Scheduled-Tasks-Broken-after-upgrade-tp23584210p26149992.html
Sent from the Resin mailing list archive at Nabble.com.



_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to