Hi Scott,

>> to keep you updated on this issue: it's still not solved with the latest
>> snapshot (Resin-Pro-4.0.s091216, Apache 2.2.14/mod_caucho)
>>   
> Can you send the stack trace/error you're seeing with the latest
> snapshot? The classes and lines have changed considerably as part of the
> cleanup/fixes for this bug.

there's is no stack/error log I could post, the whole bunch of form parameters
just aren't avialable within the Wicket application once in a while.

This also doesn't occur to only our applications, but also e.g. happens with
Artifactory (2.0.8 - with modified jersey package-resource-attributes, where
resin seems to do the wrong thing, but that's another bug...).

It would be great if you could deploy some "default" applications on resin
before releasing in your QA process. This would help to check where problems in
the wild might occur. I'd suggest a few apps like TeamCity, Jira, Artifactory
and SubEtha for a start. Theses use many aspects of the container/classloader
and could point out a lot of things some of us are running into...

Best regards, --- Jan.



_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to