I get this message marked with RED when I run resin , but when I run the 
following command I get this error marked with BLUE (
[r...@web ~]# service resin restart
Stopping resin: failed!
Starting resin: failed!
[r...@web ~]#


Apr 2, 2010 9:50:12 PM com.caucho.boot.WatchdogProcess run
INFO: WatchdogProcess[Watchdog[],1] starting Resin
[21:50:13.611] {watchdog-} WatchdogProcess[Watchdog[],1] starting Resin
Resin-3.1.10 (built Tue, 23 Feb 2010 02:57:09 PST)
Copyright(c) 1998-2008 Caucho Technology.  All rights reserved.

  Using Resin(R) Open Source under the GNU Public License (GPL).

  See http://www.caucho.com for information on Resin Professional,
  including caching, clustering, JNI acceleration, and OpenSSL integration.

Starting Resin on Fri, 02 Apr 2010 21:50:28 +0200 (EET)

[21:50:32.697] {main} 'select-manager' requires Resin Professional.  See 
http://www.caucho.com for information and licensing.
[21:50:32.698] {main}
[21:50:32.698] {main} Linux 2.6.18-128.el5 amd64
[21:50:32.698] {main} Java(TM) SE Runtime Environment 1.6.0_19-b04, UTF-8, en
[21:50:32.698] {main} Java HotSpot(TM) 64-Bit Server VM 16.2-b04, 64, mixed 
mode, Sun Microsystems Inc.
[21:50:32.698] {main} user.name: root
[21:50:32.699] {main} resin.home = /usr/local/Resin/
[21:50:32.700] {main} resin.root = /usr/local/Resin/
[21:50:32.700] {main} resin.conf = /usr/local/Resin/conf/resin.conf
[21:50:32.700] {main}
[21:50:33.257] {main} WebApp[http://localhost:8080] active
[21:50:33.519] {main} WebApp[http://localhost:8080/resin-admin] active
[21:50:34.481] {main} WebApp[http://localhost:8080/resin-doc] active
[21:50:34.481] {main} Host[] active
[21:50:34.497] {main} hmux listening to web.dotmasr.eg:6800
[21:50:34.506] {main} http listening to *:8080
[21:50:34.515] {main} Server[id=,cluster=app-tier] active
[21:50:34.592] {main} Resin started in 6352ms
[21:50:36.043] {http--8080-1$617013740} Loading .tld files from global classpath

resin-interest mailing list

Reply via email to