I upgraded from Resin 4.0.10 to 4.0.13 and suddenly my WordPress blog was 
broken. WordPress complains that my database was corrupt so I tried creating a 
brand new database and WordPress through tons of errors claiming the SQL 
statements were bad. I then installed Resin 4.0.12 at which point I could 
successfully install a new database and also use my existing WordPress 
database. My only guess is there is something wrong with Quercus in 4.0.13.

Anyone having similar Quercus issues in 4.0.13?


resin-interest mailing list

Reply via email to