Hi Chris,

I could't reproduce this on version 4.0.25. What version are you running?

Thanks,
Alex

On 2012-02-27, at 2:10 PM, Chris Hart wrote:

> Hi,
> 
> I'm having trouble getting the Set-Cookie response header into the access 
> logs on our load balancer.  I've tested this exact same access-log 
> configuration locally with an instance of resin that is not behind any load 
> balancer and it seems to work, but this isn't working in our load balanced 
> production environment.  It's currently just logging "-" at the end of the 
> access log line.  Here's what our load balancer's configuration looks like:
> 
> 
> <access-log>
>       <path>/var/log/resin/ariel/master-access.log</path>
>       <format>
>               %{Host}i %h %l %u %t "%r" %>s %b "%{Referer}i" "%{User-Agent}i" 
> "%{X-Forwarded-For}i" %{JSESSIONID}c %{ariel}c %{SSLB}c %D "%{Cookie}i" 
> "%{Set-Cookie}o"
>       </format>
>       <rollover-period>1D</rollover-period>
>       <rollover-size>-1</rollover-size>
>       <archive-format>master-access-%Y%m%d.log.gz</archive-format>
> </access-log>
> 
> 
> 
> Any help is greatly appreciated.
> 
> Thanks,
> Chris
> 
> 
> _______________________________________________
> resin-interest mailing list
> resin-interest@caucho.com
> http://maillist.caucho.com/mailman/listinfo/resin-interest



_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to