I am having a rather annoying problem using Retrospect and have pretty
much run out of ideas so, I figured I'd ask for help here.

We are using Retrospect 4.2 on a beige G3/266 tower with 320MB RAM and  an
Exabyte 10H tape library. We run 4 backup scripts a night 2 backing up
Macintosh clients, 2 backing up PC clients, all of which are running the
most recent clients. For the past few weeks at least the either of the 2
PC scripts will fail during execution, usually not at the same point it
the script. Retrospect will connect to the client, scan the files,
compare them and then freeze at the point it starts to communicate with
the tape library. This has occurred a few times with Macintosh clients but
95% of the time it is PC clients. When it freezes the only way to deal
with it its to restart the machine and doing that causes that catalog to
become corrupt.

I have reinstalled the clients on the machines several times and that
makes no difference.  I have removed the machines that the script has
frozen on more than once and added them to an entirely different script.
I ran that script with no restrictors to both the library and a different
tape drive and it hung both times.  The only time recently that I have
succeeded in getting the script to complete is when I ran it with the ~no
files restrictor and saved the storage set to the hard disk.

Has anyone else run into anything similar?  I'm open to suggestions.

Thank you,


  *** New CSCF support pages at http://www.cs.umass.edu/cf ***

Paul A. Sihvonen-Binder         Department of Computer Science
E-mail - [EMAIL PROTECTED]   140 Governor's Drive
Phone - (413)545-4317           University of Massachusetts
Fax - (413)545-1249             Amherst, MA 01003-4610

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to