I've run into this problem and if I really needed to have it uncrossed, I'd open up 
the Retrospect control panel, turn it off, close it, reopen it, turn the Retrospect 
control panel back on.  This has worked 9 times out of 10 for me.  It's just annoying 
that the Retro client can't "keep track" of where it is and what's active.  But it 
only happens some of the time which is weird.

On 06/23/2000 somewhere around the time of 01:37 -0500, Fred Turner, III spoke about 
""Waiting for TCP/IP"?":

>I'm currently looking for this on the Dantz site and will look in these
>list archives, but if anyone can point me in the right direction to
>solving this, I'd appreciate it:
>Sometimes when I get home and change the location (via Loc. Manager) on
>my PowerBook back to "Home", the Retrospect client won't re-acquire the
>Retrospect server machine on the network. It stays crossed out in the
>Control Strip and the status area says "Waiting for TCP/IP". I've tried
>toggling TCP/IP and switching to another TCP/IP setting and back. Trying
>to use the server machine to configure the client results in the delay
>followed by error # -1028 (client not visible). However, the client
>machine can still fully use TCP for other services. The only fix I've
>found so far is a restart...quite inconvenient. Is this a known issue?
>Back to the archives, but if anyone knows, please point me in the right

Ryan La Riviere

Lab Services Coordinator; Drexel University
ICQ: 11747071, 44292959

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to