On 7/22/00 10:30 PM, "Malcolm McLeary" <[EMAIL PROTECTED]> wrote:

> Hi Craig,
> On 22/7/00 10:49 AM, Craig Gaevert <[EMAIL PROTECTED]> wrote:
>> Well, 4.3 is a bust for me.  During script execution it scans the devices
>> and freezes when it hits my tape drive (Sony DDS-4, scsi bus 2 device 1).
> I can't say that I share your experience because 4.3 works for me as 4.2
> did, but I cannot RESTORE from storage sets which are > 2GB.
> Actually it does create the storage set and it compares ok during script
> execution, but later I cannot browse the contents, I cannot rebuild the
> directory, and I cannot restore from it.  Whenever I attempt any
> operation on the Storage Set I get an error dialog;
>    Couldn't open catalog Qube - Archive error -23 (unknown)
> The Operations Log would indicate that all went well ...
> +    Normal Backup using Server - Cobalt Qube at 22/7/2000 6:21 PM
> To backup set Qube - ArchiveŠ
> -    22/7/2000 6:21:22 PM: Copying archive
> 22/7/2000 7:27:21 PM: Comparing archive
> 22/7/2000 8:36:27 PM: Execution completed successfully
> Completed: 402 files, 2.9 GB
> Performance: 42.9 MB/minute (44.0 copy, 41.9 compare)
> Duration: 02:15:05 (00:00:13 idle/loading/preparing)
> Quit at 22/7/2000 8:36 PM
> As Storage Sets > 2Gb is a new feature  I decided to actually go through
> the exercise of checking the snapshot, the contents, and the ability to
> RESTORE ... glad I did!
> Just to be sure that I hadn't done something wrong or that there was a
> problem with my system I performed the same exercise on two volumes < 2GB
> ... they worked fine.
> My backup computer is an 8500, 233MHz 604e, 128MB RAM, 20GB IDE HD (via
> IDE PCI card), builtin DDS2, running MacOS 9.0.4.  The "server" is a
> Gateway Microserver (i.e Linux on MIPS, running Netatalk).
> I was so looking forward to having storage sets > 2GB on the MacOS
> version :-(

In pulling up the error message on the Mac OS errors list, it indicates that
the disk driver is not cooperating with the file manager. {-23    openErr
Requested read/write permission doesn't match driver's open permission,}

Sounds like it could be a problem with the disk driver on your disk in this
case. What formatting software was used to format the ATA disk? Did it see
it as a SCSI drive or an ATA drive?

Have you tried creating a greater than 2GB file set on a connected SCSI hard
drive on this computer and does it work?


To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to