I've got Retrospect 4.2 running on a 7100/80, backing up to an HP 1533 DLT
mechanism in an external enclosure. This drive is used only for a specific
small backup set on a client machine, and backs up daily with a recycle
backup weekly. About two or three times weekly, the script will fail with a
hardware error 203, and ask for a new tape. The log shows the following
information:

  Device trouble: ³1-Game Security², error 203 (hardware failure)
  Additional error information for device "HP DAT DDS-DC" [0:1],
    Sense > 70 00 04 00 00 00 00 0e 00 00 00 00 44 00 01 00 00 d8
    (HP      |C1533A          |9503)

The 203 is generally a SCSI related error, but because this error has
appeared consistently when running this script while the drive was attached
to three different computers (7100/80, G3/266 desktop, and Server G3/266
beige), and with numerous different (new) cables & terminators, I'm leaning
towards the problem being somewhere other than the SCSI chain. Also on the
SCSI chain is a DLT-2000 that backs up a much larger set of files, and has
never given a hardware error. Is it possible that the DLT mechanism itself
is on its way out, or should I keep t-shooting the SCSI chain?

Thanks in advance for any advice that you can give.
--
David G. Thornton
Graphics Systems Manager •
CCL Label, Sioux Falls, SD
e-mail:   [EMAIL PROTECTED]

Boot, you transistorized tormentor! Boot!
-- Archibald Asparagus


--
----------------------------------------------------------
To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to