Hi Ben,

Error 102 occurs when the Macintosh's CPU loses contact with the backup
device. The most common cause is improper SCSI termination, but it can also
be caused by other issues on the bus. I would recommend going through some
basic SCSI troubleshooting to isolate the problem:

* Run a cleaning tape through your drive.

* Try a different tape.

* Update the driver software for your SCSI card(s) at their manufacturers'

* Isolate your drive on the SCSI chain.

* Have you tried another cable from the computer to the (isolated) drive?
Another terminator? If you haven't tried both of these, do so.

* If you've done all of these steps with no results, try the drive connected
to another computer.

As for the error showing up only after the upgrade, Matthew Tevenan of Dantz
posted a reply a while back that addressed a similar situation. Here it is
for the benefit of those who missed it last time...

Retrospect 4.3 introduced significant changes in the way it deals with
high-end, high-speed SCSI cards. This was done in an effort to speed up
Retrospect's communication with these drives and really take advantage of
these cards' capabilities, which Retrospect was not fully doing in version
4.2 and earlier.

Therefore, the (in many cases) significant speed increase is more likely to
bring out problems. These problems, though they may have always been
present, may have only surfaced now thanks to the newly increased speed.
That's what I suspect happened in Craig's case, and may occur in others.
Once again, I encourage anyone receiving similar symptoms with high-end SCSI
cards and fast drives to contact Dantz technical support at 925.253.3050 or
[EMAIL PROTECTED] for assistance.


Technical Support Specialist
Dantz Development Corporation

on 8/23/00 9:05 PM, Ben Lawson at [EMAIL PROTECTED] wrote:

> I've got a Blue & White G3 running AppleShare IP 6.2. I'm backing up
> to a LaCie AIT2 tape. Since I upgraded to Retrospect 4.3 (this
> evening) I can't backup to it. I get [Device trouble "tape name",
> error 102 (trouble communicating)].
> I can still erase and eject tapes etc. The G3 is running Mac OS 8.6
> and the AIT drive is on an Adaptec 2940UW SCSI card.
> Solution/suggestions?
> Thanks,

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to