I have two VXA drives that have been operating wonderful until a recent
restore. I lost my Raid volume which required a restore.. no big deal that's
why I have tape backup....but I ran into this:

        Bad backup set header found (0x420f0000 at 62,311,065).
        Bad backup set header found (0x9e0000f0 at 62,311,430).
        Bad backup set header found (0x0c0c0c0c at 62,312,005).
        Bad backup set header found (0x794d6564 at 62,313,538).
        Trouble positioning: ≥2-VXA-Client Archives≤ (215167), error 109
(unexpected filemark or FTP end of file).


I have tried tape #2 in both my drives and get the same errors. Tape 1 runs
fine. So now I am a tad bit concerned. it restores everything but 865 megs
of files which I may have on my second raid tape set. Here's my questions:

1. Would a rebuild catalog help this issue? and get my files back?
2. Is there a way to know specifically which files failed? there are over
37,000 so going through one by one is not practical! ;-)
3. When I tried to do a replace drive contents restore it still only tried
to copy the missing 865 megs.
4. Should I retire the tape as bad or when I get all this straightened out
the tape can be used in a new backup set and chalk it up to bad luck?

Retrospect 4.3 on a Mac G3 OS 8.6 192 megs ram, 100baseT, one internal VXA,
one External on an Adaptec 2940. Been running for a long long time with now
other problems and yes the drives are properly terminated.

Garret


---------------------------------------------------------------
Garret J. Cleversley
Vice President | Center Page, Inc. | 716-822-2212
http://www.centerpageinc.com | [EMAIL PROTECTED]
Certified Apple Technician | Certified PowerBook Technician
Apple Solution Experts, Consultant | Apple Product Professional
---------------------------------------------------------------



--
----------------------------------------------------------
To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to