I'm not sure I understand your post below. You first say it will work but
have to enter a serial number, then you say it will not launch.

Anyway, how I got mine to work is I installed everything onto a Jaz cart,
booted from the Jaz to test, shutdown, locked the Jaz cart to simulate a CD
and booted again to test one more time.

I too have to enter a serial number everytime I run Retrospect from CD, but
I just created a folder on the CD with the serial number on it so that I
could copy and paste when the time comes. It's not elegant, but it works.

Maybe someone else out there could shed more light on the subject?

on 10/10/00 3:44 PM, Tim David  wrote:

> So we tried it with version 4.3 and it still does not work.  Actually, it will
> work if we don't enter the serial number but then we have to enter it each
> time we run Retrospect. (kind of a pain) What did you do to get it running on
> the CD?  I can't even get the app to launch. let me know,
> Tim
> Nick Scalise wrote:
>> I do it using Retro 4.3 on a bootable CD. I back up to a local tape drive,
>> but I do have AppleTalk on on the CD so backing up to a volume should work
>> also.

Nick Scalise

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>

For urgent issues, please contact Dantz technical support directly at
[EMAIL PROTECTED] or 925.253.3050.

Reply via email to