I've got a VXA drive with the low-voltage differential SCSI
interface, and Retrospect is giving me 206 errors whenever I
try to back anything up to the drive.

When first received, the drive was attached to my desktop G3
(beige) for testing, and worked very well. Once I felt it
was ready for full use (and when I finally found the time)
the drive and the ATTO SCSI card were moved to another beige
G3 desktop that serves as our primary backup machine. Now I
can't get the thing to back up anything without giving the
dirty heads, bad media error. Same SCSI card, same cable,
same tapes (tried several), very similar computer, same OS,
same version of Retrospect; the only thing that seems to be
different is the location of the drive. The backup machine
is located in the server closet, along with lots of other
equipment. I've tried a few different locations within the
space that's available to me, but that has done nothing to

The Retrospect knowledgebase says something about
interference from another device being the culprit in
something like this. Has anyone else seen stuff like this
from VXA drives, or is it just me, or perhaps something
gone south on the drive?
David G. Thornton
Mac Systems Manager 
CCL Label, Sioux Falls, SD

This message transmitted on 100% recycled electrons.

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Search:  <http://www.mail-archive.com/retro-talk%40latchkey.com/>

For urgent issues, please contact Dantz technical support directly at
[EMAIL PROTECTED] or 925.253.3050.

Reply via email to