On Fri, 2006-06-02 at 22:57 +0200, Christian Tschabuschnig wrote:
> i'm trying to install the current version of revelation on a new ubuntu 6.06 
> - machine. after installing a lot of packages configure and make install work 
> but when i try to start revelation i get the following output:
> [EMAIL PROTECTED]:~$ revelation
> Traceback (most recent call last):
>   File "/usr/local/bin/revelation", line 30, in ?
>     from revelation import gnomemisc, config, data, datahandler, dialog, 
> entry, io, ui, util
>   File "/usr/local/lib/python2.4/site-packages/revelation/__init__.py", line 
> 29, in ?
>     import gnomemisc
> ImportError: /usr/local/lib/python2.4/site-packages/revelation/gnomemisc.so: 
> undefined symbol: gnomemisc_functions
> any advise?

Yeah, a few people have been seeing this. Not sure what causes it, if
someone with better C skills than me could have a look I'd appreciate

The module will be removed in version 0.5.0 anyway, but it may be a
while until this is released. Unless I delay the new file format and
related features and do a smaller 0.5.0 release instead (I need to
depend on GNOME 2.12 in order to remove the module).

Erik Grinaker <[EMAIL PROTECTED]>

"We act as though comfort and luxury were the chief requirements of
life, when all that we need to make us happy is something to be
enthusiastic about."
                                                  -- Albert Einstein

Reply via email to