On Thu, 2006-07-06 at 12:44 -0700, Gerald Boersma wrote:
> I've managed to fix this problem, but it is pretty ugly. Somehow 
> python2.3 and python2.4 and gnome stuff is not playing well together. I 
> am not sure why.

When you upgrade Python to a new minor version, you need to reinstall
all Python modules etc since it uses a different python module

Try reinstalling Revelation.

Erik Grinaker <[EMAIL PROTECTED]>

"We act as though comfort and luxury were the chief requirements of
life, when all that we need to make us happy is something to be
enthusiastic about."
                                                  -- Albert Einstein

Reply via email to