On Fri, 2006-09-01 at 09:43 -0400, Tom Hanstra wrote:
> I am attempting to compile Revelation-0.4.7 on a Sun Sparc 20 (AMD) 
> running Redhat EL AS 4.  I get the following error on compilation, 
> specifically when compiling files in the "gnomemisc" directory.  Here is 
> the portion of the make output at the point where things fail:
> Making all in gnomemisc
> make[3]: Entering directory `/opt/src/revelation-0.4.7/src/wrap/gnomemisc'
> gcc `pkg-config --libs gtk+-2.0 pygtk-2.0 libgnomeui-2.0 gnome-vfs-2.0 
> gnome-keyring-1 libpanelapplet-2.0` -shared gnomemisc.o 
> gnomemiscmodule.o -o gnomemisc.so
> /usr/bin/ld: cannot find -lSM


It seems you are missing libSM and/or its devel package.

Erik Grinaker <[EMAIL PROTECTED]>

"We act as though comfort and luxury were the chief requirements of
life, when all that we need to make us happy is something to be
enthusiastic about."
                                                  -- Albert Einstein

Reply via email to