Issue 636: Review Board: Changing perforce client causes "new review  
request" to stop functioning.

New issue report by [EMAIL PROTECTED]:
*NOTE: Do not post confidential information in this bug report.*

I am hopeful that someone will just tell me what to try to get around this.
  (For example is there a hidden file somewhere that points to the perforce
client specification?)

What steps will reproduce the problem? (Maybe)
1. Create a perforce client
2. Create a review board account and use it for a while
3. Change the root of the the perforce client.  (Make it one level deeper
and make the view one level higher.)

What is the expected output? What do you see instead?

Now, when you create a changelist in perforce and then try to make a new
review request, in the first page you fill in the repository, change number
and diff file.  Then clicking on "create review request" simply erases the
diff file and does not move to the next page.  Strangely enough this only
happens if the diff file is complex enough.  If the diff is just changing a
word in a comment, the error does not occur.  Any ideas???

What operating system are you using? What browser?
Firefox: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:
Gecko/2008070208 Firefox/3.0.1

Please provide any additional information below.

Issue attributes:
        Status: New
        Owner: ----
        Labels: Type-Defect Priority-Medium

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at

Reply via email to