Issue 643: Getting "Unable to find RCS line" error while using svn
http://code.google.com/p/reviewboard/issues/detail?id=643

New issue report by r4.ruchir:
*NOTE: Do not post confidential information in this bug report.*

What's the URL of the page containing the problem?


What steps will reproduce the problem?
1. After doing svn diff and submitting that diff file, I am getting error.
Example of diff file:

Index: date
===================================================================
--- date        (revision 227)
+++ date        (working copy)
@@ -0,0 +1 @@
+we

What is the expected output? What do you see instead?
I am getting following error :
{"fields": {"path": ["Unable to find RCS line"]}, "stat": "fail", "err":
{"msg": "One or more fields had errors", "code": 105}}
FATAL WebService::ReviewBoard::_api_post
lib/perl5/site_perl/5.8/WebService/ReviewBoard.pm (90) Error from
http://host/api/json/reviewrequests/119/diff/new/: One or more fields had
errors


What operating system are you using? What browser?
RHEL and FireFox

Please provide any additional information below.



Issue attributes:
        Status: New
        Owner: ----
        Labels: Type-Defect Priority-Medium

-- 
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to