Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 802 by Andrew.Stiegmann: Internal server 500 error on only one  
review only on my account
http://code.google.com/p/reviewboard/issues/detail?id=802

*NOTE: Do not post confidential information in this bug report.*

What's the URL of the page containing the problem?
https://reviewboard.eng.vmware.com/r/56655/diff/#index_header

What steps will reproduce the problem?
1. Was trying to add a comment
2. Clicked save comment twice
3. tried to delete the comment and re-add it, ran into an internal server
error.

What is the expected output? What do you see instead?
Now, every time I try to review that code using my account on reviewboard,
I am running into an internal server error (500).  This only affects my
account, and no others that I am aware of.  It only affects this one
review, the others are fine.

What operating system are you using? What browser?
Fedora 8 FF 3.0.1

Please provide any additional information below.


--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to