Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 867 by volleymail: description (and other fields) do not accept  
german umlauts
http://code.google.com/p/reviewboard/issues/detail?id=867

*NOTE: Do not post confidential information in this bug report.*

What's the URL of the page containing the problem?
confidential :)
but most recent reviewboard version (1.0 alpha 2)

What steps will reproduce the problem?
1. create review/edit review
2. add a german umlaut into a field (e.g. description) like: äöüß
3. try saving

What is the expected output? What do you see instead?
expect save, see error 500 (see attachment)

What operating system are you using? What browser?
ubuntu 8.04 - ff3.0.5

Please provide any additional information below.

have tried the fields 'description' and commenting, but both dont work,
producing the same error. I also tried to set the language in site-config
(u'locale_language_code': u'de-de'), but that didnt help either :(



Attachments:
        bug.log  3.8 KB

--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to