Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 987 by VirtualThoughts: With a default reviewer setup adding a  
new review does work as expected.
http://code.google.com/p/reviewboard/issues/detail?id=987

*NOTE: Do not post confidential information in this bug report.*

What's the URL of the page containing the problem?
http://ip:port/r/new/

What steps will reproduce the problem?
1. In the admin panel setup a default reviewer with several names selected.
2. Save that change.
3. Using the same account that setup the default reviewer attempt to create
a new review.


What is the expected output? What do you see instead?
Expected: I would expect to be transferred to the http://ip:port/r/<id>/  
page.
What happens: The "base diff path" and "diff" fields are cleared with no
transfer to the next page.

Note: The draft review IS created... you just have to browse to it manually.
Also: Prior to adding the default reviewers the transfer to the draft
review worked.

What operating system are you using? What browser?
Windows XP has host machine with Apache 2.2 mod_python
Firefox 3.0.7


Please provide any additional information below.


--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to