Updates:
        Status: Fixed
        Labels: Component-Settings Djblets

Comment #6 on issue 1005 by chipx86: Problem Upgrading from Alpha 4 to Beta  
2
http://code.google.com/p/reviewboard/issues/detail?id=1005

Not sure what you mean by it saying "...". You mean without the "u" part?

That would be correct. In the database, we're seeing a Python serialized  
version of
the keys, which would show "u" since those are Unicode strings. When  
writing it out
to the database, though, we encode properly so that we don't end up  
with "u".

There were some bugs in earlier versions (possibly alpha 4) in serializing  
this data.
It *should* work a lot better now, but unfortunately it's hard to migrate  
the broken
data.

Please let me know if this happens to you again. Glad it's working now.

--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to