Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1033 by nithinsu...@gmail.com: Registration link redirects back  
to login
http://code.google.com/p/reviewboard/issues/detail?id=1033

*NOTE: Do not post confidential information in this bug report.*

What's the URL of the page containing the problem?
http://reviewboard.infinera.com/account/register/

What steps will reproduce the problem?
1. Click on register
2. Page redirects to login
3.

What is the expected output? What do you see instead?
Registration page must be opened. I see the login page.

What operating system are you using? What browser?
Ubuntu 8.10 Server and client. Firefox

Please provide any additional information below.
I upgraded from one of the alpha revisions to beta 2 couple days back.

--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to