Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1050 by anverc: Screenshot Comment location issue with Chrome

*NOTE: Do not post confidential information in this bug report.*

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. In Chrome, create a screenshot comment
2. Save your review
3. Look at the comment in any other browser, or in a different window size
of chrome

What is the expected output? What do you see instead?
The screenshot location should be based on the image itself, currently it
looks like the location is purely based on where the box was in the browser
window itself when it was created - thus those viewing the screenshot
comment will not see it in the correct location.

In addition, if you create a screenshot comment in, say, FireFox and then
look at it in chrome, you'll notice that the same problem occurs (the
comment isn't where it is supposed to be)

What operating system are you using? What browser?
WinXP - Chrome - This appears to be a problem with Chrome and ReviewBoard.

Please provide any additional information below.

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to