Comment #9 on issue 1060 by ssheldon: easy_install P4PythonInstaller *Error*

I had exactly the same compile problem on Jaunty as #5 and can confirm that  
all of
the _compile_ problems went away after installing the python-dev package.   
Now I seem
to have an install problem.

Not sure if it matters, but I'm using version 0.6c9-0ubuntu4 of  

Here's the tail end of the output (full output attached)
running install_lib
copying build/lib.linux-i686-2.6/ ->  
copying build/lib.linux-i686-2.6/ ->  
byte-compiling /usr/local/lib/python2.6/dist-packages/ to P4.pyc
running install_egg_info
Writing /usr/local/lib/python2.6/dist-packages/P4Python-2008.2.egg-info
No eggs found in  
(setup script problem?)

        P4Python.install.txt  6.9 KB

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to