Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1192 by jamesdlin: post-review didn't update an existing review  
request for a changeset
http://code.google.com/p/reviewboard/issues/detail?id=1192

*NOTE: Do not post confidential information in this bug report.*

What version are you running?


What's the URL of the page containing the problem?


What steps will reproduce the problem?
1. So because of issue 1191, I tried to use "post-review -r reviewID
changeset" to reuse the empty draft. (Note that doing so didn't copy the
summary/description from my changeset.  I ended up copying/pasting it
manually.)
2. Later on I ran "post-review changeset".


What is the expected output? What do you see instead?
After step 2, I ended up with a second review request draft for the same
changeset number.


What operating system are you using? What browser?
Red Hat 9

Please provide any additional information below.


--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to