Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1246 by josh.hamacher: "Last Updated" column always shows same  
timestamp as "Diff Updated".

*NOTE: Do not post confidential information in this bug report.*

What version are you running?

What's the URL of the page containing the problem?
Any user's dashboard.

What steps will reproduce the problem?
1. Set up the dashboard to show "Diff Updated" and "Last Updated" fields.
2. Create a review.
3. Wait several minutes.
4. Go into the review and edit the "testing" field, for example.
5. Refresh the dashboard.  Note how the "Last Updated" field still reflects
the same timestamp as "Diff Updated" despite the edit just made to the  

What is the expected output? What do you see instead?
I'd expect "Last Updated" to show the time when any change was made to the
review, not just a diff update.  This was actually the behavior in 1.0
alpha 4 (and possibly newer releases, but that was the last one we used
before upgrading).

What operating system are you using? What browser?

Please provide any additional information below.

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to