Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1292 by nthattepotter: Cannot hit publish from the edit review  
window in certain cases

*NOTE: Do not post confidential information in this bug report.*

What version are you running?

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. Create a review by going to code and clicking on the line numbers and
adding several comments.
2. Go to edit review and add general comments
3. Go back to the code and add/change comments.
4. Go to edit review and try to hit publish.

What is the expected output? What do you see instead?

I expected it to publish. Instead it did nothing. I tried putting a space
in the review comment and tried to save but that didn't help.

As a workaround, I hit save, got back to the main window where it had
publish or edit as an option and entered publish from there.

What operating system are you using? What browser?
Windows XP & Firefox 3.5.2

Please provide any additional information below.

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to