Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1314 by dmitry.konyshev: ambiguity in git repository paths is not  

*NOTE: Do not post confidential information in this bug report.*

What version are you running?

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. Create a git repository entry in the RB admin (e.g. /tmp/repo/.git).
1. Clone the git repository specifying its directory (not .git
subdirectory), e.g. "git clone /tmp/repo /tmp/repo1".
2. Modify some files in the cloned repository.
3. Issue post-review in the cloned repository.

What is the expected output? What do you see instead?
Creation of a new review request is expected. post-review prints 'Error
creating review request: The repository path specified is not in the list
of known repositories (code 206)'

What operating system are you using? What browser?
Fedora 11

Please provide any additional information below.
It would also be good if one could specify a git repository path in the RB
admin without necessarily adding the .git subdirectory (which can be
appended automatically by RB).

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to