Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1381 by ostocek: diff update doesn't work in web GUI and in  
post-review utility

*NOTE: Do not post confidential information in this bug report.*

What version are you running?

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. Create a request with diff (works fine)
2. Try to update diff by "Upload diff" form

What is the expected output? What do you see instead?

The error is displayed with this detail message
{"fields": {"path": ["The diff file is empty"]}, "stat": "fail", "err":
{"msg": "One or more fields had errors", "code": 105}}

when I try post-review in the terminal, problem is following:

$ post-review -p -r 187 --description "some message"
==> HTTP Authentication Required
Enter username and password for "xxxx" at ourdevelserver
Username: user
Error uploading diff: One or more fields had errors (105)
Your review request still exists, but the diff is not attached.

What operating system are you using? What browser?
Firefox 3.5.1, Opera 10.0.1

Please provide any additional information below.

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to