Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1528 by jamesmcdougall: Emails are not using To and CC intuitively

*NOTE: Do not post confidential information in this bug report.*

What version are you running?
1.5 Beta 1

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. Configure the system to send emails as reviews are updated
2. Post a review request
3. Have the reviewer post comments to the submitter.
4. An email is sent to the submitter.

What is the expected output? What do you see instead?
I would expect that:
- for emails triggered by a reviewer then they are addressed to the
submitter and the reviwers are CCed.
- for emails triggered by the submitter then they are addressed to the
reviewers and the submitter is Cced.

In fact, all emails appear to be to the reviewers as To: with the submitter

This is a problem for us because we use Inbox rules to highlight emails
directly addressed to the recipient - as a submitter, I would like to see
when a reviewer has posted comments directly to me.

What operating system are you using? What browser?
Windows XP SP3.  N/a.

Please provide any additional information below.

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to