Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1587 by seagle0128: Some lines don't word-wrap correctly on IE/Chrome
http://code.google.com/p/reviewboard/issues/detail?id=1587

What version are you running?
ReviewBoard 1.0.6
RBTools 0.2beta2

What's the URL of the page containing the problem?
Internal private URL

What steps will reproduce the problem?
1. Create a new request and upload diffs.
2. open IE/Chrome/Firefox/Opera browsers to visit the review request.

What is the expected output? What do you see instead?
In the files, some lines are long, so if the texts word-wrap correctly,
it's easier to review. On Firefox 3.6 and Opera 10.5, it works well. But on
IE6/7/8 and Chrome/4/5, some lines don't word-wrap correctly. Some lines
are so long that I have to scroll far to the right. The divider between the
"before" and "after" panes is so far to the right that I cannot see the
changes side by side. If i scroll to the right to see the "after" changes,
I lose sight of the "before" changes, even my screen is at 1600x1200.

What operating system are you using? What browser?
Windows XP SP3, IE6/7 Chrome 4, Opera 10.5.1
Windows 7, IE 8, Chrome 5

Please provide any additional information below.


--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-iss...@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to