Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1618 by joel.maher: unable to set on Ubuntu, keep getting 404 on all pages

*NOTE: Do not post confidential information in this bug report.*

What version are you running?
reviewboard 1.0.6

What's the URL of the page containing the problem?

What steps will reproduce the problem?
1. follow install steps on
2. use lighttpd and sqlite
3. setup a site /var/www/

What is the expected output? What do you see instead?
I expect to see a reviewboard page, instead I see a 404 page (edited for

Using the URLconf defined in djblets.util.rooturl, Django tried these URL
patterns, in this order:

   1. ^ ^admin/
   2. ^ ^media/(?P<path>.*)$
   3. ^ ^account/
   4. ^ ^api/(?P<api_format>json|xml)/
   5. ^ ^r/
   6. ^ ^reports/
   7. ^ ^dashboard/$
   8. ^ ^users/$
   9. ^ ^users/(?P<username>[a-za-z...@_\-\.]+)/$
  10. ^ ^groups/$
  11. ^ ^groups/(?P<name>[A-Za-z0-9_-]+)/$
  12. ^ ^groups/(?P<name>[A-Za-z0-9_-]+)/members/$
  13. ^ ^feeds/rss/(?P<url>.*)/$
  14. ^ ^feeds/atom/(?P<url>.*)/$
  15. ^ ^account/logout/$
  16. ^ ^$
  17. ^ ^iphone/

The current URL, reviewboard.fcgi/dashboard/, didn't match any of these.

What operating system are you using? What browser?
Ubuntu 9.10, Mozilla Firefox 3.7a4pre

Please provide any additional information below.
I have tried following instructions to setup apache and mysql with no luck
(could be a lack of proper setup of these tools on my part).  I have done a
sample django app on my localhost and it works as expected.

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to