Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1619 by bulgaria: "Expand" links don't work
http://code.google.com/p/reviewboard/issues/detail?id=1619

*NOTE: Do not post confidential information in this bug report.*

What version are you running?
1.5 beta 1

What's the URL of the page containing the problem?
/r/1822/diff/#index_header

What steps will reproduce the problem?
1. Create review request and upload a diff
2. Click on View Diff
3. Click on one of the "Expand" links to see more context

What is the expected output? What do you see instead?
I expect to see the hidden (folded) part of the code. It used to work with
previous versions of Review Board. Instead, it shows the "Loading" spinner
on top of the page for a couple of seconds, but then that spinner
disappears and nothing happens.

What operating system are you using? What browser?
Windows 7, Firefox 3.6.3, also tried Internet Explorer 8 with the same result.

Please provide any additional information below.
Firefox's Error Console shows the following warning:
Warning: The 'charCode' property of a keydown event should not be used. The
value is meaningless.
Source File: https://xxxxxxxxxxxx:8080/r/1822/diff/#index_header
Line: 0

--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-iss...@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to