Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1662 by goo...@battersby.org.uk: Interpretation of Base Directory when posting new defects
http://code.google.com/p/reviewboard/issues/detail?id=1662

What version are you running?
1.0.8

What's the URL of the page containing the problem?
/r/new/

What steps will reproduce the problem?
1. Create a new review request via the web interface,
2. Enter a full URL for the base directory - including the http://server/
3. Submit

What is the expected output? What do you see instead?
The first file in the uploaded diff is reported as not found.

The logs from the SVN server are like this:

"/svn/project_root/http%
3A/server_name/svn/project_root/trunk/path_to_my_file HTTP/1.1" 401 401 "-
" "SVN/1.6.4 (r38063) neon/0.28.2"

For some reason the root of the URL hasn't been removed.  "http%
3A/server_name/svn/project_root/" should have been removed

What operating system are you using? What browser?
Windows XP / Firefox 3.6.3
Vista / Internet Explorer 7

Please provide any additional information below.
Works fine with Window XP/Internet Explorer 8.



--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-iss...@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to