Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1714 by mandarb: post-review not working from SUSE machine
http://code.google.com/p/reviewboard/issues/detail?id=1714

*NOTE: Do not post confidential information in this bug report.*

What version are you running?


What's the URL of the page containing the problem?


What steps will reproduce the problem?
1. run command "post-review < change-set >" or "post-review-qa < change-set
"
2. It asks for "Review Board Login Required"
3. After entering username and password, it gives message as below

Unable to access http://reviewboard-qa.eng.vmware.com/reviewboard-qa.eng.vmware.com/api/json/accounts/login/. The host path may be invalid
HTTP Error 501: Not Implemented

What is the expected output? What do you see instead?
- Expected output : post review on reviewboard-qa
- Output seen

Unable to access http://reviewboard-qa.eng.vmware.com/reviewboard-qa.eng.vmware.com/api/json/accounts/login/. The host path may be invalid
HTTP Error 501: Not Implemented

What operating system are you using? What browser?
SLES 11

Please provide any additional information below.


--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-iss...@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to