Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1732 by latchkey: upgrading from 1.5b2 to 1.5rc1 - this app uses RandomPool which is deprecated

Not sure if this is an error or not, but felt like it should be reported...

#  rb-site upgrade /opt/rb-install
Rebuilding directory structure
Updating database. This may take a while.
Upgrading Review Board from 1.5 beta 2 to 1.5 RC1
There are unapplied evolutions for diffviewer.
Project signature has changed - an evolution is required
No fixtures found.
/usr/lib/python2.4/site-packages/pycrypto-2.1.0-py2.4-linux-x86_64.egg/Crypto/Util/ RandomPool_DeprecationWarning: This application uses RandomPool, which is BROKEN in older releases. See
Evolution successful.
Upgrade complete.

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to