Comment #3 on issue 1545 by gavin.mcquillan: Upgrade from 1.0.5.1 to 1.5beta1 fails evolution
http://code.google.com/p/reviewboard/issues/detail?id=1545

I'm also having this problem upgrading from the 1.0.X series to 1.5 stable.

Running postgres 8.3, django 1.2.3. Is there a simple fix for this? Or should I look through rb-site's code and see which tables need to be altered and do that by hand?

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-iss...@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to