Comment #3 on issue 1687 by mail4visu: post-review API Error 105
http://code.google.com/p/reviewboard/issues/detail?id=1687

I am getting the same error as shown below, I upgraded by server by running 'rb-site upgrade /path" too. On running p4 diff, I was able to see the difference made in workspace and repository but post-review --server=http://reviewboardserver:port fails as below

Please let me know how to resolve this issue as I find in previous post it issue with configuration in server but It is not clear with what configuration issue will resolve this. Thanks
------------------------------------------------------------

HTTP POSTing to http://x.x.x.x:yy/api/json/reviewrequests/new/: {'repository_path': 'perforceserver:1666'}
Review request created
Uploading diff, size: 0
HTTP POSTing to http://x.x.x.x:yy/api/json/reviewrequests/4/diff/new/: {}
Got API Error 105 (HTTP code 200): One or more fields had errors
Error data: {u'fields': {u'path': [u'The submitted file is empty.']}, u'stat': u'fail', u'err': {u'msg': u'One or more fields had errors', u'code': 105}, u'deprecated': {u'in_version': u'1.5'}}
---------------------------------------------------------------------------

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-iss...@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to