Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1942 by Jan.Koprowski: [ReviewBoard] Unexisted js scripts links in admin page
http://code.google.com/p/reviewboard/issues/detail?id=1942

What version are you running?
ReviewBoard 1.5

What's the URL of the page containing the problem?
/admin/db/auth/user/

What steps will reproduce the problem?
1. Visit followin URL
2. View the Source of webpage
3. See at part:
<script type="text/javascript" src="/media/admin/js/core.js"></script>
<script type="text/javascript" src="/media/admin/js/admin/RelatedObjectLookups.js"></script>
<script type="text/javascript" src="/media/admin/js/jquery.min.js"></script>
<script type="text/javascript" src="/media/admin/js/jquery.init.js"></script> <script type="text/javascript" src="/media/admin/js/actions.min.js"></script>

There is a bunch of scripts which doesn't exist in file system. Apache error log shows: [Thu Jan 11 08:02:55 2011] [error] [client 192.168.0.1] File does not exist: /reviewboards/project/htdocs/media/admin/js/jquery.min.js, referer: https://project.reviewboard.com/admin/db/auth/user/ [Thu Jan 11 08:02:55 2011] [error] [client 192.168.0.1] File does not exist: /reviewboards/project/htdocs/media/admin/js/jquery.init.js, referer: https://project.reviewboard.com/admin/db/auth/user/ [Thu Jan 11 08:02:55 2011] [error] [client 192.168.0.1] File does not exist: /reviewboards/project/htdocs/media/admin/js/actions.min.js, referer: https://project.reviewboard.com/admin/db/auth/user/ [Thu Jan 11 08:02:55 2011] [error] [client 192.168.0.1] File does not exist: /reviewboards/project/htdocs/media/admin/js/jquery.min.js, referer: https://project.reviewboard.com/admin/db/auth/user/ [Thu Jan 11 08:02:55 2011] [error] [client 192.168.0.1] File does not exist: /reviewboards/project/htdocs/media/admin/js/jquery.init.js, referer: https://project.reviewboard.com/admin/db/auth/user/ [Thu Jan 11 08:02:55 2011] [error] [client 192.168.0.1] File does not exist: /reviewboards/project/htdocs/media/admin/js/actions.min.js, referer: https://project.reviewboard.com/admin/db/auth/user/


What is the expected output? What do you see instead?
Clean Apache error-log.

What operating system are you using? What browser?
Firefox/Google Chrome/Internet Explorer 8
Linux
Apache 2
mod_wsgi


--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to