Comment #3 on issue 1961 by anthony....@gmail.com: Git SSH repository: Cannot spawn rbssh
http://code.google.com/p/reviewboard/issues/detail?id=1961

2011-01-26 17:28:23,963 - ERROR - Git: Failed to find valid repository ssh://xxx.xxx.com/somerepo.git: D:\Python25\lib\site-packages\Crypto\Util\randpool.py:40: RandomPool_DeprecationWarning: This application uses RandomPool, which is BROKEN in older releases. See http://www.pycrypto.org/randpool-broken

  RandomPool_DeprecationWarning)

Traceback (most recent call last):

  File "D:\Python25\Scripts\rbssh-script.py", line 8, in <module>

    load_entry_point('ReviewBoard==1.5.2', 'console_scripts', 'rbssh')()

File "d:\python25\lib\site-packages\ReviewBoard-1.5.2-py2.5.egg\reviewboard\cmdline\rbssh.py", line 205, in main

    client.connect(hostname, username=username)

  File "build\bdist.win32\egg\paramiko\client.py", line 319, in connect

  File "D:\Python25\lib\getpass.py", line 106, in getuser

    import pwd

ImportError: No module named pwd

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to